在CentOS上安装gproftpd

最近学校的ftp要重做,用的是Proftpd,因为对配置文件不是很熟悉,一直有问题,于是决定找个图形界面,搜索一番之后,发现了Gproftpd这个好东西,下载了源码,进行安装,在./configure时,总是提示:

No package ‘gtk+-2.0′ found

于是yum install gtk2,显示已经安装了gtk2.x,晕,怎么回事呢,又是一阵搜索,找到了解决办法:

yum install libgnomeui-devel

先安装这个包,然后就好了,CentOS的提示真纠结啊,还是我太无知?还是Ubuntu贴心,自动解决包依赖问题。

2011-06-04 18:54160