如何阻止ubuntu中的某个包升级

        昨天晚上弄到很晚,终于搞定了php降级,从5.3到5.2,今天早上一起来,手机登上去一看,偶滴天又不行了,提示没ZendOptimizer大哭,我晕,这Ubuntu效率也太高了,又给升级了,于是我又搜索了相关资料,发现了这个然后我用aptitude hold packname 把相关包给锁定了,目前没发现异常。

2011-04-03 10:20114